admin_assistant is a Rails plugin that automates a lot of features typically needed in admin controllers. It is written and maintained by Francis Hwang.

Features

Versions

admin_assistant 2.x is only compatible with Rails 3.

If you’d like to get admin_assistant for Rails 2.1.x through Rails 2.3.x, you can install the most recent version of admin_assistant 1.x. Note that admin_assistant 1 is deprecated, and that will only see bugfixes from now on. Click here for admin_assistant 1.x documentation.

The full list of admin_assistant versions can be seen here.

Still not convinced?

Check out our screenshots, who’s using admin_assistant, or our design principles.

Ready to give it a try?

Getting started is easy.